Intel Core2Quad - Midi-Tower-PC

Arbeits-PC mit Intel Core2Quad CPU Q660 @2,40 GHz,  8GB DDR2-RAM und Windows 10 Pro 64-bit .

 

Der Computer läuft wieder....

 

Selbstbau-PC

Ausstattung:

- Midi-Tower-Gehäuse
- ASUS P5B-ATX-Mainboard
- Intel Core 2 Quad Q6600 CPU @ 2,40 GHz

- 8 GB DDR2 Ram (4 x 2048 MBytes Module, PC2-6400 (400 MHz))

- NVIDIA GeForce GT 520 Grafikkarte mit 2048 MBytes DDR3 - PCIe

- USB3-Adapater - PCIe

- Transcend SSD mit 240 GB

- Datenfestplatte 2TB (aktuell in externem USB-Gehäuse!)

- ASUS DVD-Brenner

- 3,5" Diskettenlaufwerk (funktionsfähig, zum Transfer zum Beispiel für Atari ST-Dateien)

 

Update Januar 2022

 

Surprise, Surprise...!!!

 

Die Lösung des Problems scheint gefunden...!!!

 

Es war weder die Festplatte noch der SATA-Port. Es war das Netzteil! Der Strom-Stecker ist wohl defekt (irgendwie gewölbt!) und die Festplatte bekam nicht mehr genug Strom.

 

Jetzt ist das Netzteil aus dem Core i5-2500k drin.

 

 

 

Leider läuft der Computer zur Zeit nicht richtig.

 

Nach technischen Problemen, Windows startete nicht mehr, wurde das Asus P5B-Mainboard gewechselt. Es schien alles wieder zu laufen, der Arbeitsspeicher wurde auf 8GB erweitert. Ein Backup des Systems konnte auf der Datenfestplatte erstellt werden. Kurze Zeit später wurde diese 2 TB-Datenfestplatte (Laufwerk E:) und auch die (neue) gespiegelte Ersatzplatte nicht mehr an dem SATA-Port erkannt. Ratterndes Geräusch. In einem externen USB-Gehäuse läuft die Festplatte ohne Probleme!

 

Es laufen Überlegungen, was mit dem PC geschehen soll!

Update 02.11.2021

 

Das Problem mit der Datenfestplatte besteht weiterhin. Vielleicht sollte ich mir mal eine "neue, leere" Festplatte besorgen und einbauen und schauen, was passiert.

 

Vor kurzem habe ich mir bei eBay eine PCIe to SATA 6G Expansion card (SU-SA3011 ssu-tech.com) gekauft und eingebaut. Diese Erweiterungskarte hat zwei SATA-Anschlüsse. 
Daran habe ich meine 2TB Datenfestplatte angeschlossen (aus dem externen Gehäuse raus und in das PC-Gehäuse wieder rein). Der PC startet und während des Boot-Vorgangs erscheint auch der neue SATA-Controller. Leider findet der Controller die Festplatte nicht!
Schade...!!! 

Also alles wieder zurück...

 

Vielleicht hat die Festplatte ja doch einen "weg" und auch der Klon...

 

Ohne die 2TB-Festplatte wurde Windows 10 aktualisiert.

Software-Stand:
Microsoft Windows 10 Pro
02.11.2021 Version 21H1 (Build 19043.1288)

 

Einige nicht mehr benutzte oder aktuelle Software wurde auf dem PC deinstalliert. Per DriverMax wurden Treiber aktualisiert. Einer davon hat das System durcheinander gebracht und Windows wollte nicht mehr so richtig. Nach einer Windows-Reparatur ging es dann wieder. Danach habe ich ein neues Backup des Systems auf der externen Festplatte (die eigentliche interne 2TB-Festplatte) angelegt.

 

Mal überlegen, wie es weitergehen soll!

 

 

Update 25.07.2021: Den PC noch mal aktualisiert, aber noch nicht auf die aktuellste Windows 10-Version. Kommt, nachdem ein Backup gemacht wurde.

 

Software-Stand:

Microsoft Windows 10 Pro

25.07.2021: Version 2004 (Build 19041.1110)

- Zeitlang unbenutzt

16.03.2021: Version 2004 (Build 19041.867)

- diverse Zwischen-Updates

14.08.2020: Version 1903 (Build 19362.1016)

- diverse Zwischen-Updates

2019: Version 1803 (Build 17134.706)

 

Bei Interesse der hier aufgeführten Flohmarkt-Artikel einfach bei mir melden...